Bill2's Process Manager : le forum

Bill2's Process Manager, Votre gestionnaire de processus automatique
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0

Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Sam 24 Nov - 22:15

Bonjour,

Tout d'abord, un grand bravo pour ce soft, qui me parait très interressant Very Happy .

Par contre je suis semble-t-il victime d'un mechant bug.

Je m'explique, j'ai installé Bill2 Process Manager le 22/11, et depuis, j'ai des erreurs sur les scandisks de mon lecteur C (là où est installé Windows).



Ca m'a un peu tracassé, bon, j'ai fait un scandisk avec reparation et tout le toutim au démarrage et il ne m'a rien trouvé.
Bon, pas grave. Sauf que sous Windows, je relance un scandisk "classique" (sans réparation des erreurs ni rien), et Hop re-erreurs detectées.

Ensuite, comme j'avais un peu de temps libre, je me suis dis, je vais tester la stabilité de mon PC ==> je lance OCCT, pour une session de 30 minutes.
La 1ere minute se passe sans encombres (pour info, la 1ere minute sert juste au monitoring, donc pas de stress, ni rien), et hop à 1 minute et 1 seconde : vlà un message d'erreur :



Bon, je me dis, mon pauvre overclocking (Q6600 2400@3000) doit trop chauffer ==> je désactive mon overcloking, et toujours pareil confused .

Je me dis alors que mon OCCT a peut être un coup dans l'aile, je lance alors une session de CPUStressMT, et là direct au lancement message d'erreur :




Là c'en est trop, soit mon matos a un probleme, soit Windows est HS.
Je passe donc tout cet après-midi à tester mon matos ==> 2 passses de mes 2 Go de Ram ==> no soucis, examen de surface de mon DD systeme ==> no soucis. Bon, bha alors cela doit forcement venir de windows ou de mon CPU Rolling Eyes .

Je regarde mes sauvegardes Ghost : une à ce matin, une au 22 et une au 18. Je commence par celle de ce matin, pas de surprise, toutes ces erreurs surviennent. Je tente avec celle du 18, pas d'erreurs cheers je souffle, je me dis alors que cela ne vient pas de mon CPU, que Windows était moisi, là question est pourquoi et/ou par qui. Je teste avec ma sauvegarde du 22 ==> erreurs. J'ai donc installé quelque chose entre le 18 et le 22 qui me fait planter Windows.

Apres recherche, je tombe sur Bill2 Process Manager. Bon, je le ferme, et lance mes applis, erreurs. Donc cela ne doit pas venir de lui. Sauf que j'en viens à me dire, peut-être qu'il impacte Windows à son lancement. Je le desactive donc du démarrage automatique et là ... BINGO. Toutes mes applis fonctionnent normalement, je lance ensuite Bill2 et hop, j'ai mes messages d'erreur. Donc il y a bien un probleme generé par Bill2. Maintenant lequel scratch

Pour info, je suis sur Windows XP Pro SP2, avec un Core2Quad Q6600 avec 2 Go de DDR2 PC8500. Je suis dispo pour faire des tests si cela vous interresse.

Voila, cela a été un peu long à expliquer, mais j'ai vraiment eu du mal à trouver d'où venait mon probleme, et je tenais à vous le faire partager lol!

P.S. : En attendant j'ai bien entendu desactivé Bill2. No


Dernière édition par le Mar 4 Déc - 8:49, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Sam 24 Nov - 22:54

Hum alors là, ça me semble réellement stange.

Depuis la v1, je n'ai encore jamais rencontré ce genre d'erreur.
Résultat, je pencherai plutôt pour dire que le framework est "corrompu".

Donc bon, ce que vous pouvez tenter, c'est :
- désinstaller Bill2's Process Manager
- désinstaller le framework 2.0

Et puis réinstaller tout le bazar, en commençant par le framework.
Bien entendu, je vous conseille de redémarrer après la désinstall du framework.

Sinon, je ne vois pas d'ou celà peut venir.

Bonne soirée !

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Dim 25 Nov - 6:06

sans vouloir abuser, auriez vous un lien pour le framework 2., qu'on soit sûr Very Happy

Au fait, j'ai eu le bug de l'install bizarre, où rien ne se passe, obligé de la relancer 3 fois.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Dim 25 Nov - 7:47

J'aime bien le "sans voiloir abuser" Wink

Simple : regardez dans la page de téléchargement,, le lien est indiqué, dans la partie "config requise".

Sinon, puisque vous avez le fameux bug de l'install, vous pourriez faire quelques manips, vu que visiblement vu touchez à pas mal de logiciels ...

(Au passage, j'ai corrigé le lien qui permet de récupérer la v3.0 sous forme de fichier zip ..)

Bref, donc, si vous voulez bien, je vais vous demander de télécharge le logiciel ProcessMonitor à cette adresse : http://www.microsoft.com/technet/sysinternals/ProcessesAndThreads/processmonitor.mspx


Vous lancez la bête, qui va logguer énormément d'informations !
Ensuite, vous lancez l'install de la v3.0, et lorsque celle-ci se fige ou se ferme, vous stoppez la collecte d'infos dans Process Monitor.
Vous sauvegardez le log, et vous me l'envoyez par mail.

Merci d'avance à vous si vous faite tout celà !
Si vous avez besoin de plus d'infos pour réaliser les manips avec ProcessMonitor, demandez moi.

Et aussi : merci de m'indiquer exactementre votre config :
- Windows "authentique" ou XP LSD/coccinelle/etc.
- machine montée vous même, ou marque/modèle

D'avance, merci, et bon dimanche !

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Dim 25 Nov - 7:57

Ok, je suis en tran de télécharger le framework, j'installerai cela ce soir et vous tiendrai au courant.

Je ferai egalement les tests sur l'Install.

Cette machine a été montée par mes soins, et tourne sur un XP Corpo "Trust 1.35 sans driver Pack", avec une clef Corporate "Originale".

Voici ma config pour plus de détails matériels : http://forum.hardware.fr/configuration.php?config=hfr.inc&pseudo=_-Chris-_

Il faudrait également que je teste en lancant le minimum de softs au demarrage pour voir s'il n'y a pas une incompatibilité avec d'autres processus lançés au demarrages (je m'étais pris le choux une fois sur une incompatibilité entre apache et Netmonitor).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 8:58

Bonjour,

Désolé pour le delai de tests Embarassed .

Mais, ça y est, j'ai enfin trouvé le probleme. Laughing

Apres avoir restauré ma config après install de Windows, désinstallé/réinstallé DotNet 2.0. Puis relançé PM (sans l'installer), idem.

J'ai donc décidé de l'installer, avec les parametres par défauts (disque C ... alors que l'autre était sur le F).

Je lance et hop ça marche. Interressant.
Je remplace le fichier XML de la version installé par le fichier XML de l'ancien, et hop patatra les vilains bugs reviennent.

Je reboot, je supprime le fichier pour qu'il m'en créé un nouveau. Et je me mets en mode apprentissage pour reparametrer mes regles les 1 après les autres, avec un lancement de CPUStressMT (qui a l'avantage de planter illico) apres chaque création de regle. Et à la 2eme regle, le bug réapparait.

Cette regle consistait à mettre explorer.exe sur le Core n°3 (qu'il soit maximisé ou minimisé). Je vais dans la regle, je lui remets les 4 Cores et tout revient dans l'ordre, sans avoir à redemarrer.

Conclusion, pour ma config tout du moins, il ne faut absolument pas toucher au processus explorer.exe (peut-être est-ce débile en plus de ma part d'avoir fait ça Razz ).

Donc ce serait bien que d'autres personnes fassent le test pour voir si je suis le seul ou bien si c'est probleme récurrent, auquel cas il faudrait le mettre dans la liste des exceptions.

Je vais maintenant enfin pouvoir profiter de Bill²PM (j'espere que j'en ferai bon usage lol! )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 12:26

Bonjour,

Hum, en gros, pour résumer, le PC se met donc à délirer dès qu'une règle fixe explorer.exe sur le CPU4.

Au boulot, je n'ai qu'un core 2 Duo, mais mon explorer est réglé en répartition automatique sur CPU1+CPU2.

Donc à chaque fois que je lance plusieurs explorer.exe, ils se répartissent, un coup sur CPU1, un coup sur CPU2, CP1, etc ...

Essayez de mettre une règle sur CPU1 ou 2 "uniquement" pour voir si le pb persiste.
Si il n'y a aucun pb, tentez le CPU4 "seul".

Si il y a pb avec CPU4, alors :
- soit explorer.exe n'aime vraiment pas tourner sur les CPU autre que 1 et 2
- soit une moitié du Quadcore est défectueuse ... (mais j'en doute ...)

En tout cas, merci d'être revenu exposer les détails du pb et les tentatives de résolution associées.
Au moins, on a fait avancer les choses.
Faudra que je demande à d'autres personnes possédant un Quad de faire des tests sur explorer.exe

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 15:52

Que je le mette sur n'importe quel Core, ou bien sur plusieurs, avec (ou sans) "répartir chaque instance sur un CPU différent", c'est toujours pareil.

Seule la configuration avec les 4 cores cochés, et sans cocher "répartir chaque instance sur un CPU différent" fonctionne.

J'ai également fait le test à partir d'une install toute propre : Format, install XP Coccinelle v3 + Drivers + KAV + Kerio, et le même fichier XML (avec toutes mes regles) et les symptomes sont les mêmes.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 16:44

Suis-je bête !
Y'a un test très simple à faire pour savoir si c'est PM qui pose pb, ou la config ..

- Démarrer le PC
- Ne pas démarrer Process Manager (ou le fermer si il est démarré)
- Ouvrir le gestionnaire des tâches (ctrl+shit+echap)
- Aller dans l'onglet "Processus"
- Trouver le process explorer.exe
- Faire un clic droit, et modifier l'affinité

Là, si le pb est à nouveau présent, c'est que le pb vient soit du matos, soit de l'OS (je fais mes tests sur des OS non "trafiqués")

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 17:23

Idem à partir du gestionnaire de taches Evil or Very Mad

Merdoum merdoum, pourvu que ce ne soit pas le matos No

Il va falloir que je me trouve 1 Windows non exotique, et là c'est pas gagné.

Il aurait fallu que je teste avec juste les drivers du chipset

Il faudrait aussi que je passe au dernier BIOS; Bref, je crains que je ne suis pas pres de connaitre l'origine du probleme.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 18:03

Bon, déjà, je suis "rassuré" : ce n'est pas mon soft qui est en cause !

Maintenant, effectivement, il va falloir trouver un XP "légal" pour écarter la thèse logicielle.
Et là, si c'est matériel ... hum ... je ne sais pas trop comment faire pour déterminer si c'est le CPU ou la carte mère (ou autre chose)

Bonne chance !

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 19:11

Bon, et bien je suis désolé, en fait je n'avais pas redémarré Windows, et Bill²PM avait été lançé pendant ma session de test Embarassed .

Apres redémarrage, j'ai testé la modif dans le gestionnaire des Taches Microsoft, en essayant d'enlever 1 core, puis 2, puis 3. Et CPUStressMT fonctionne sans erreur. Je demarre Bill²PM et hop rebug.

C'est étrange quand même, ça veut quand même bien dire que Bill²PM n'agit pas "exactement" comme le Gestionnaire des taches XP "chez moi". Cela peut-il venir de drivers, d'options dans le BIOS ...

Si vous avez besoin, je suis dispo pour faire des tests de debug, je peux également vous envoyer le fichier Xml de paramétrage. Si j'ai du courage et du temps, essayerai lundi sur un Windows XP SP2 "classique" (tout autant légal que les autres, ce qui compte, c'est la Clef, pas le CD). Laughing
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 19:29

Shocked

Alors là, je vois vraiment pas pourquoi il y a tout ça.

Comment se manifestent les bugs au juste ?

Sinon, est-ce que le pb est tjs là si vous ne faites pas de règle pour explorer.exe ?

Quoi qu'il en soit, envoyez moi le fichier de config, on ne sais jamais : je vais le mettre sur mon C2D au bureau, voir si j'ai moi aussi le bug.

Sinon, vu qu'explorer.exe est un process "système" de windows, et que par défaut il est en priorité "haute", je suis tenté de déconseille de mettre autre chose que "haute" ou "au dessus de la normale".

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 19:51

Les bugs sont ceux cités dans le 1er post, depuis, j'ai constaté que cela impactait également ProShow Producer (logiciel de diaporama).

Voici ma version de CPUStreeMT (6.2 Mo), pratique car il détecte instantanément le problème chez moi.

Et voici enfin mon fichier config.xml.

Sinon, le gestionnaire des tâches pourrait-il utiliser une autre méthode que Bill²PM pour modifier l'affinité ? Passe-t-il également par NotNet 2.0 ? Peut-être est-ce lié aux drivers Intel ? Définitivement, je pense que je ferai un test lundi sur un XP SP2 clean.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Mar 4 Déc - 19:54

Le gestionnaire des tâches n'utilise pas .Net2.0, donc pas la même méthode que mon programme.

Je ferais une tentative avec CPUStress demain à mon taf.
(et je jetterais un coup d'oeil sur le config.xml)

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 8:24

Bon, ben, sur mon PC au taf, même sans lancer Process Manager, CPUStress ne veut pas fonctionner ... donc PM n'est pas en cause.

J'ai testé le config file : aucun pb chez moi !
Meme en changeant l'affinité du process explorer.exe
(faudra que je tente sur un QuadCode pour voir si il y a une incidence ...)

Par contre, juste une remarque.
Ce que je vous conseille de faire :
- ne pas forcément créer des règles pour les proces système de windows (lsass, svchost, etc.)
- Organiser vos règles en différents groupes, pour vous y retrouver (consultez l'aide pour plus d'infos sur "comment gérer les groupes)
- ne pas forcément créer de règles pour les petits programmes ne consommant pratiquement pas de ressources
(L'assistant est là pour ça, avec l'option : "ne jamais proposer la création de règles pour ce processus")

Ce ne sont que des conseils, hein...
(faudra vraiment que je fasse un gros message avec mes conseils principaux pour bien utiliser toutes les possibilités ...)

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 9:53

Ok, merci pour ces conseils.

Dans mon esprit, je pensais isoler tous les processus systemes + AV + FW sur 1 core (le 3 en l'occurence), isoler le 4eme core pour le dedier à Folding@home, et laisser les cores 1 & 2 aux autres applis.

Je referai une tentative sans regles, en laissant l'appli gerer ça automatiquement.

Sinon, j'aurai peut-être plutôt dû vous fournir l'adresse "officielle" de CPUStressMT 1.0.4, plutôt qu'un zip de mon répertoire
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 12:50

Effectivement : rien ne vous empeche de mettre AV+FW sur le core 3, et de dédier le core 4 pour F@H

Ensuite, pour les autres applis, ben, forcer les plus "lourdes" sur CPU1+CPU2, et laisser les plus petites sans règle, gérées par Windows.
Il ne faut pas perdre de vue que plus il y a de règles à traiter, plus le programme consommera de ressources CPU.
(D'ailleur, pour la prochaine version, la conso CPU sera très fortement revue à la baisse ...)

Sinon, même en téléchargeant le prog sur le site officiel, j'ai une erreur au démarrage "CPU Stress ne peut accéder à tous les processeurs logiques".

Je continue de pense qu'utiliser un "vrai windows non traffiqué" pourrais facilement résoudre le pb.
Mais bon, là, je ne peux rien faire de plus je pense.

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 12:57

Bill2 a écrit:
Effectivement : rien ne vous empeche de mettre AV+FW sur le core 3, et de dédier le core 4 pour F@H

Ensuite, pour les autres applis, ben, forcer les plus "lourdes" sur CPU1+CPU2, et laisser les plus petites sans règle, gérées par Windows.
Il ne faut pas perdre de vue que plus il y a de règles à traiter, plus le programme consommera de ressources CPU.
(D'ailleur, pour la prochaine version, la conso CPU sera très fortement revue à la baisse ...)

Sinon, même en téléchargeant le prog sur le site officiel, j'ai une erreur au démarrage "CPU Stress ne peut accéder à tous les processeurs logiques".

Je continue de pense qu'utiliser un "vrai windows non traffiqué" pourrais facilement résoudre le pb.
Mais bon, là, je ne peux rien faire de plus je pense.
Justement, c'est ce message d'erreur qui apparait dans CPUStress lorsque je modifie l'affinité sur Explorer avec Bill²PM. Avez-vous essayé de redémarrer Windows, puis ensuite lancer CPUStress sans avoir lançé Bill²PM ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 13:44

Hum, c'est pas faux ça ...

En fait, je pense que c'est juste lorsqu'on modifie l'affinité d'explorer.exe !
J'vais voir ça de suite

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 13:52

Bon, ben, test confirmé !
Si je laisse explorer.exe sur tous les CPU, le logiciel CPUStress fonctionne impec.

Si je force explorer.exe sur 1 seul CPU, ça marche plus.

MAIS, et je dis bien "mais", mis à part CPUStress qui ne fonctionne pas, je n'ai aucun autre bug du tout !

J'ai jetté un rapide coup d'oeil à l'observateur d'évènements, et je n'ai trouvé aucune erreur disque quelconque.

Quels autres "symptomes" avez-vous, en plus de CPUStress qui ne fonctionne pas ?

Edit : le plus simple, sinon, c'est de ne pas faire de règle pour explorer.exe (en demandant à l'assistant de ne plus demander pour ce prog), et donc de laisser Win gérer l'affinité tout seul sur les 4 cores
Comme ça, plus de soucis. Vu que visiblement, les autres règles ne posent pas de pb particuliers.

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 14:25

Pouvez-vous tester un scandisk sur le lecteur C ou sur le lecteur où est installé windows (si ce n'est pas le lecteur C).

Si il vous trouve des erreurs, cela vient de ce problème d'affinité d'explorer.exe.

Ce qui est tout de même étrange, c'est que cela ne se produise pas avec le gestionnaire des taches Windows, il ne faudrait pas qu'une regle sur un autre processus genere le même type de bug, très pervers car difficilement décelable. scratch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 14:34

Je lancerai un scandisc complet du disque C au redémarrage de ma machine (demain matin donc.)
Mais bon, je "connais" d'avance le résultat Wink
(je croise le doigts tout de même ... Rolling Eyes )

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
_-=Chris=-_
Supporter
Supporter


Nombre de messages : 13
Date d'inscription : 24/11/2007

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 14:41

Bill2 a écrit:
Je lancerai un scandisc complet du disque C au redémarrage de ma machine (demain matin donc.)
Mais bon, je "connais" d'avance le résultat Wink
(je croise le doigts tout de même ... Rolling Eyes )
Non, pas au démarrage. Apres avoir lançé Bill²PM avec modif de l'affinité d'explorer.exe pour que Windows soit justement un peu bancal What a Face .
Et il faut utiliser le scandisk Windows, pas la version qui se lance au boot . santa
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Bill2
Administrateur
Administrateur
avatar

Nombre de messages : 418
Age : 40
Localisation : Dijon
Date d'inscription : 21/11/2006

MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   Jeu 6 Déc - 14:56

euh, le scandisk fait avec le clic droit sur le disque, dans l'onglet "outils" ?

Ben, vu que le disque est utilisé par le système, je peux pas lui dire de faire la correction des erreurs ...

J'ai déjà lancé un scandisc "normal" (sans cocher de case), et je n'ai pas eu d'erreurs...

Edit : quoi que, faut que je teste avec l'affinité explorer.exe modifiée pour voir ... (avec et sans PM, d'ailleurs, pour êter bien sûr !)

_________________
Rubik's Addicted !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.bill2-software.com/processmanager
Contenu sponsorisé




MessageSujet: Re: [Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0   

Revenir en haut Aller en bas
 
[Résolu] Applis HS suite au lancemant de Bill2 PM 3.0.0
Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Décès « suite à un malaise » du numéro deux de la police dans le Nord-Ouest.
» urgent caniche de 12ans à placer suite décés ADOPTE
» Journée Portes-Ouvertes [Suite]
» Pas de suite pour Spirit of the Sun
» suite dans l'histoire ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bill2's Process Manager : le forum :: Bugs-
Sauter vers: